TOPS - Major incident – Incident details

Major incident

Resolved
Partial outage
Started 3 months agoLasted 15 minutes

Affected

Unified Communication Systems

Partial outage from 3:24 PM to 3:39 PM

Zultys

Partial outage from 3:24 PM to 3:39 PM

Updates
  • Resolved
    Update

    There were two different factors that caused this outage:

    1. Primary internet connection failure at one of our data centers

    2. Human error by the data center provider, which caused the redundant backup connection not to function properly.

  • Resolved
    Resolved

    Problem: significant outage

    Status: This outage is now resolved, all systems are functioning normally

    Impact: We think over 50% of customers were impacted for a short period of time

    Cause: still under investigation

  • Investigating
    Investigating

    Problem: We are currently investigating a significant outage