TOPS - Minor Incident - Toll-free Failures – Incident details

Minor Incident - Toll-free Failures

Resolved
Degraded performance
Started 3 months agoLasted about 4 hours

Affected

Voice Services

Degraded performance from 3:45 PM to 8:00 PM

Toll-free Call Routing

Degraded performance from 3:45 PM to 8:00 PM

Updates
  • Resolved
    Update

    Cause: Telus explained the root cause of this incident was due to a minor programming error made by a Telus technician. The minor error propagated to the toll-free databases of all major carriers before it was discovered. Once it was corrected, it took additional time to propagate to all carriers.

  • Resolved
    Resolved

    Status: The problem is resolved. All calls are working now.

  • Identified
    Update

    Status: This issue is still occurring when calling from Bell cellphones. Telus is investigating further.

    When calling from other major carriers the calls are successful.

  • Identified
    Update

    Status: Reports from Telus and our own internal testing indicate the problem is now resolved.

  • Identified
    Update

    Problem: We have about 40 toll-free numbers that are receiving a busy signal when called right now. The problem is intermittent. Some calls are able to get through.

    Status: This issue is impacting a number of Telus large enterprise customers. Telus tier 4 team is troubleshooting urgently.

  • Identified
    Identified

    Problem: We have about 40 toll-free numbers that are receiving a busy signal when called right now. The problem is intermittent. Some calls are able to get through.

    Status: This is a service provider issue. Telus is investigating now.

  • Investigating
    Investigating

    Problem: We have about 40 toll-free numbers that are receiving a busy signal when called right now

    Status: We are investigating this issue

    Impact: We think this is impacting 40 of our toll-free numbers

    Cause: We are investigating this issue