TOPS - Minor Incident - Degraded Call Quality – Incident details

Minor Incident - Degraded Call Quality

Resolved
Operational
Started 4 months agoLasted about 3 hours

Affected

Unified Communication Systems

Degraded performance from 4:30 PM to 7:04 PM, Operational from 7:04 PM to 10:51 PM

Zultys

Degraded performance from 4:30 PM to 7:04 PM, Operational from 7:04 PM to 10:51 PM

RingCentral

Degraded performance from 4:30 PM to 7:04 PM, Operational from 7:04 PM to 10:51 PM

Voice Services

Degraded performance from 4:30 PM to 4:40 PM, Operational from 4:40 PM to 10:51 PM

Inbound Call Routing

Degraded performance from 4:30 PM to 4:40 PM, Operational from 4:40 PM to 10:51 PM

Toll-free Call Routing

Degraded performance from 4:30 PM to 4:40 PM, Operational from 4:40 PM to 10:51 PM

Updates
  • Resolved
    Update

    Cause: The cause of this problem was a faulty server in the data center that began to flood the network with garbage packets at a high enough rate to reduce the performance of the entire network.

  • Resolved
    Resolved

    Problem: Customers reported minor degraded call quality on some or all calls

    Status: The problem is now resolved

    Cause: The root cause is still under investigation

  • Identified
    Identified

    Problem: Customers are reporting minor degraded call quality on some or all calls

    Status: We have identified the problem, data center engineers are working to resolve as soon as possible

    Impact: This problem may impact up to 50% of our customers

    Cause: The root cause is still under investigation

  • Investigating
    Investigating

    Problem: Customers are reporting degraded call quality on some or all calls

    Status: We are investigating this problem

    Impact: Currently unknown

    Cause: We are investigating this problem