TOPS - Medium Incident - Service Outage – Incident details

Medium Incident - Service Outage

Resolved
Operational
Started 4 months agoLasted about 1 hour

Affected

Unified Communication Systems

Degraded performance from 8:25 PM to 11:38 PM

Zultys

Degraded performance from 8:25 PM to 11:38 PM

Voice Services

Operational from 8:25 PM to 11:38 PM

Inbound Call Routing

Operational from 8:25 PM to 11:38 PM

Toll-free Call Routing

Operational from 8:25 PM to 11:38 PM

Outbound Call Routing (North America)

Operational from 8:25 PM to 11:38 PM

Updates
  • Resolved
    Update

    Status: This incident is now fully resolved.

  • Resolved
    Update

    Cause: The cause of this outage was due to a high level software update our data center provider attempted to perform. We were warned in advance of the update, but were told it would not cause any interruption to our systems. During the update process, the provider encountered an error which required them roll back the update. The roll back caused the brief interruption to our systems. The provider has stated they will perform future updates of this magnitude after-hours only.

  • Resolved
    Resolved

    Status: Temporarily resolved, further maintenance to be done after hours

    Impact: Roughly 30% of customers were impacted for a period of approximately 5 minutes, 4% of customers reported an extended outage lasting approximately 1 hour.

    Cause: We are still investigating the cause of this problem

  • Investigating
    Investigating

    Problem: Some customers are reporting a complete outage - phones say no service, apps cannot not connect to systems

    Status: Investigating

    Impact: Roughly 30% of our customers are impacted

    Cause: We are investigating the cause of this problem