TOPS - Minor Incident - Inbound Call Failures – Incident details

Minor Incident - Inbound Call Failures

Resolved
Degraded performance
Started 5 months agoLasted about 4 hours

Affected

Unified Communication Systems

Operational from 3:28 PM to 6:24 PM, Degraded performance from 4:45 PM to 7:32 PM, Operational from 6:24 PM to 7:32 PM

Zultys

Operational from 3:28 PM to 6:24 PM, Degraded performance from 4:45 PM to 7:32 PM, Operational from 6:24 PM to 7:32 PM

Voice Services

Operational from 3:28 PM to 6:24 PM, Degraded performance from 4:45 PM to 7:32 PM, Operational from 6:24 PM to 7:32 PM

Inbound Call Routing

Operational from 3:28 PM to 6:24 PM, Degraded performance from 4:45 PM to 7:32 PM, Operational from 6:24 PM to 7:32 PM

Toll-free Call Routing

Operational from 3:28 PM to 6:24 PM, Degraded performance from 4:45 PM to 7:32 PM, Operational from 6:24 PM to 7:32 PM

Updates
  • Resolved
    Resolved

    Status Update: Telus reports the issue has been fully resolved. If you experience any further issues, please contact us.

  • Identified
    Update

    Status Update: The Telus Tier 3 team is working diligently to rectify the situation

  • Identified
    Identified

    Problem: Inbound call failures

    Status: Engineers from Telus have already identified the problem

    Impact: This is a minor incident impacting approximately 1% of our customers

    Cause: The problem is with Telus and they are already working to fix it