TOPS - Intermittent Outbound Call Failures – Incident details

Intermittent Outbound Call Failures

Resolved
Degraded performance
Started 10 months agoLasted 39 minutes

Affected

Unified Communication Systems

Degraded performance from 7:39 PM to 10:07 PM

Zultys

Degraded performance from 7:39 PM to 10:07 PM

Voice Services

Degraded performance from 7:39 PM to 10:07 PM

Outbound Call Routing (North America)

Degraded performance from 7:39 PM to 10:07 PM

Outbound Call Routing (International)

Degraded performance from 7:39 PM to 10:07 PM

Updates
  • Resolved
    Update

    This incident has been resolved.

  • Resolved
    Resolved

    We identified the problem and implemented a temporary fix. We are monitoring traffic and awaiting a permanent fix.

  • Investigating
    Investigating

    We observed an increased number of outbound call failures starting at 11:39AM this morning. Some customers reported outbound call failures on some calls. When they tried dialing the number again it would go through.