TOPS - Poor Call Quality – Incident details

Poor Call Quality

Resolved
Operational
Started about 1 year agoLasted about 1 hour

Affected

Unified Communication Systems

Operational from 7:45 PM to 10:54 PM

Zultys

Operational from 7:45 PM to 10:54 PM

Voice Services

Operational from 7:45 PM to 10:54 PM

Inbound Call Routing

Operational from 7:45 PM to 10:54 PM

Toll-free Call Routing

Operational from 7:45 PM to 10:54 PM

Updates
  • Resolved
    Update

    We have not observed any further call quality issues. This incident is now closed.

  • Resolved
    Resolved

    The carrier has resolved the issue. We are monitoring for any further problems.

  • Identified
    Identified

    We have identified a problem with some customers experiencing very poor call quality on inbound phone calls. One of our service carriers is experiencing an outage. Engineers are working to resolve the problem as quickly as possible. During this time we are attempting to re-route calls through alternate routes when possible.