TOPS - Shaw Internet Outage – Incident details

Shaw Internet Outage

Resolved
Operational
Started about 1 year agoLasted about 1 hour

Affected

Unified Communication Systems

Operational from 4:52 PM to 5:36 PM

Zultys

Operational from 4:52 PM to 5:36 PM

RingCentral

Operational from 4:52 PM to 5:36 PM

Updates
  • Resolved
    Resolved

    The Shaw internet outage appears to be resolved.

  • Monitoring
    Monitoring

    We have received numerous reports of Shaw internet outages throughout the Okanagan. TOPS cloud hosted services are fully operational, however customers without internet are unable to connect to our cloud right now. Users impacted by the outage have the option to connect through cellular apps until their internet comes back online.

    https://support.shaw.ca/t5/service-updates-outages/july-10-bc-interior-all-services-outage-fix-in-progress/ta-p/63805