TOPS - Inbound calls from some cell phone carriers failing – Incident details

Inbound calls from some cell phone carriers failing

Resolved
Operational
Started about 1 year agoLasted 2 days

Affected

Unified Communication Systems

Operational from 5:19 PM to 11:00 PM

Zultys

Operational from 5:19 PM to 11:00 PM

Voice Services

Operational from 5:19 PM to 11:00 PM

Inbound Call Routing

Operational from 5:19 PM to 11:00 PM

Updates
  • Resolved
    Resolved

    The problem is resolved as of Sunday morning. We are monitoring for any further issues.

  • Identified
    Update

    We have been informed the outage is due to a backbone connection failure between TELUS and BELL. Engineers have been working to fix the problem since it was identified this morning.

  • Identified
    Identified

    TELUS and BELL Mobility cellphones (and partners such as Koodo, Public Mobile, etc.) are unable to call some of our customers.

    We are working with TELUS to resolve the issues as quickly as possible. Visit the TELUS Mobility Status Page

    We estimate this issue is impacting about 10% of our customers.

  • Investigating
    Investigating

    We are currently investigating reports of inbound calls failing to reach some of our customers.