TOPS - Text to Speech Failure – Incident details

Text to Speech Failure

Resolved
Operational
Started about 1 year agoLasted 21 minutes

Affected

Other Services

Operational from 4:30 PM to 4:51 PM

Text to Speech

Operational from 4:30 PM to 4:51 PM

Updates
  • Resolved
    Resolved

    Our text to speech service has been restored.

  • Investigating
    Investigating

    We received reports of text to speech failing to generate and are looking into it.