TOPS - Voicemail Transcription Requests Failing – Incident details

Voicemail Transcription Requests Failing

Resolved
Partial outage
Started over 1 year agoLasted about 5 hours

Affected

Unified Communication Systems

Partial outage from 4:05 PM to 9:15 PM

Zultys

Partial outage from 4:05 PM to 9:15 PM

Other Services

Partial outage from 4:05 PM to 9:15 PM

Voicemail Transcription

Partial outage from 4:05 PM to 9:15 PM

Updates
  • Resolved
    Resolved

    We have finished programming new account credentials for all impacted systems. The problem is now resolved.

  • Identified
    Identified

    We have determined the issue is caused by our cloud transcription provider. Many of our systems account credentials have been revoked by mistake. We are programming new account credentials for impacted systems.

  • Investigating
    Investigating

    We are aware of an issue with voicemail transcription requests failing for some customers. We are troubleshooting the issue now.