TOPS - DTMF Issues on Inbound Calls to Auto Attendants – Incident details

DTMF Issues on Inbound Calls to Auto Attendants

Resolved
Degraded performance
Started over 1 year agoLasted about 3 hours

Affected

Unified Communication Systems

Degraded performance from 4:30 PM to 7:00 PM

Zultys

Degraded performance from 4:30 PM to 7:00 PM

Voice Services

Degraded performance from 4:30 PM to 7:00 PM

Inbound Call Routing

Degraded performance from 4:30 PM to 7:00 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have applied and tested the fix. We are monitoring for any additional issues.

  • Identified
    Identified

    We have identified the issue and are in the process of implementing a fix.

  • Investigating
    Investigating

    We have received reports that callers calling into some hosted phone systems are unable to dial menu options in that system's Auto Attendant / IVR. We will update as information becomes available. We have opened a ticket with our carriers.