TOPS - Minor Incident - No Audio on Some Calls – Incident details

Minor Incident - No Audio on Some Calls

Resolved
Degraded performance
Started 21 days agoLasted about 7 hours

Affected

Unified Communication Systems

Degraded performance from 4:37 PM to 9:42 PM, Operational from 9:42 PM to 11:08 PM

Zultys

Degraded performance from 4:37 PM to 9:42 PM, Operational from 9:42 PM to 11:08 PM

Updates
  • Resolved
    Resolved

    We have not detected any further issues since 2:42pm. This incident is now resolved.

  • Monitoring
    Monitoring

    Telus reports they have fixed the problem and our tests are now successful. We will continue to monitor for any further problems.

  • Update
    Update

    Telus has now posted the incident on their website:

    "We are experiencing 1-way audio and DTMF issues with inbound calls routing via TELUS' Western Voice Core infrastructure. Our Network Integrity team is investigating the issue with priority."

  • Update
    Update

    Telus has now identified the issue and repair teams are actively working to resolve it.

  • Update
    Update

    We are continuing to work with Telus on a fix for this Mobility network issue.

  • Identified
    Identified

    Update: We have confirmed the issue is with Telus Mobility. Some inbound calls from Telus Mobility cellphones are not passing audio to our network.

    We are continuing to work with Telus on a fix.

  • Investigating
    Investigating

    Problem: We are investigating reports of no audio on some inbound calls.

    Evidence currently points to an issue on the Telus Mobility network.

    We have escalated this issue to Telus.