TOPS - Telus Fiber - Kamloops – Incident details

Telus Fiber - Kamloops

Resolved
Partial outage
Started 3 months agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    Telus is reporting the outage has been resolved.

  • Monitoring
    Monitoring

    There is an active Telus Fiber outage occurring in Kamloops affecting the internet of Telus Fiber customers.

    More information can be found on the Telus Service Status page: https://www.telus.com/en/bc/outages?linktype=ge-footer