TOPS - Network Outage – Incident details

Network Outage

Resolved
Partial outage
Started 7 months agoLasted about 5 hours

Affected

Unified Communication Systems

Partial outage from 7:40 PM to 12:24 AM

Zultys

Partial outage from 7:40 PM to 12:24 AM

Voice Services

Major outage from 7:40 PM to 8:43 PM, Partial outage from 8:43 PM to 12:24 AM

Inbound Call Routing

Major outage from 7:40 PM to 8:43 PM, Partial outage from 8:43 PM to 12:24 AM

Toll-free Call Routing

Major outage from 7:40 PM to 8:43 PM, Partial outage from 8:43 PM to 12:24 AM

Outbound Call Routing (North America)

Major outage from 7:40 PM to 8:43 PM, Partial outage from 8:43 PM to 12:24 AM

Updates
  • Resolved
    Resolved

    This incident has now been resolved. We will continue to monitor throughout the weekend for any further problems.

  • Update
    Update

    Data centre and Rogers engineers are still working on this.

    We found a technical "work-around" to restore service to many customer systems throughout the afternoon.

    We are continuing to monitor this issue and will update when new information is available.

  • Update
    Update

    Data Centre engineers are working directly with Rogers to resolve the issue as soon as possible.

    Impacted customers can use the Mobile ZAC application on their cellphone with wifi turned off to receive calls, if the cellphone provider is not Rogers.

  • Identified
    Identified

    We have identified an issue between Shaw/Rogers internet clients and one of our data centres. Engineers are working to resolve the issue as soon as possible.

  • Investigating
    Investigating

    We are currently investigating an incident at one of our data centers causing a phone service disruption to a significant number of customers.