TOPS - Call Quality Issues – Incident details

Call Quality Issues

Resolved
Degraded performance
Started 7 months agoLasted about 5 hours

Affected

Unified Communication Systems

Degraded performance from 8:30 PM to 12:00 AM, Operational from 12:00 AM to 1:00 AM

Zultys

Degraded performance from 8:30 PM to 12:00 AM, Operational from 12:00 AM to 1:00 AM

Updates
  • Resolved
    Resolved

    Our server issue has been fixed and all calls are operational. We are continuing to monitor the failing Telus server, but this should have no impact on service over the weekend.

  • Update
    Update

    We found some "stuck" calls between the degraded Telus server and one of our servers. We rebooted our server to clear them. Our server did not boot up properly and some customers reported being unable to call out for about 10 minutes just before 5:00pm. We moved calls to our redundant server.

  • Monitoring
    Monitoring

    More and more reports came in throughout the afternoon. We discovered a problem with one of Telus redundant call routing servers. We disabled this server and immediately noticed an improvement.

  • Investigating
    Investigating

    We began to receive some reports of call quality issues around 1:30pm.