TOPS - Network Outage – Incident details

Network Outage

Resolved
Operational
Started 8 months agoLasted about 3 hours

Affected

Unified Communication Systems

Operational from 5:50 PM to 8:34 PM

Zultys

Operational from 5:50 PM to 8:34 PM

Updates
  • Resolved
    Resolved

    We have detected no further issues.

  • Monitoring
    Monitoring

    At 10:50am we detected one of our data centres went fully offline. It came back at 10:53, went down at 10:55, and came back at 10:58. We believe there was a network problem that caused a hard failover scenario. We are monitoring for further issues and have opened a case with our data centre support.