TOPS - Inbound calls - endless ringing/failure to establish – Incident details

Inbound calls - endless ringing/failure to establish

Resolved
Major outage
Started 9 months agoLasted about 1 hour

Affected

Unified Communication Systems

Major outage from 4:30 PM to 4:48 PM, Operational from 4:48 PM to 5:33 PM

Zultys

Major outage from 4:30 PM to 4:48 PM, Operational from 4:48 PM to 5:33 PM

Voice Services

Major outage from 4:30 PM to 4:48 PM, Operational from 4:48 PM to 5:33 PM

Inbound Call Routing

Major outage from 4:30 PM to 4:48 PM, Operational from 4:48 PM to 5:33 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    Problem: Customers reported inbound and outbound calls ringing forever, failing to connect, or getting a busy signal.

    Cause: This outage was caused by a software glitch in one of our maintenance tools that created a cascading failure beginning at approximately 9:30am. Once we determined the cause we were able to resolve it at 9:48am.

    Corrective Action: we will be patching and testing the maintenance tool offline before putting it back into service.

  • Monitoring
    Monitoring
    We believe the issue has been resolved at this time but will continue to monitor. Please report any incoming call issues to our [dispatch@topsoffice.ca](mailto:dispatch@topsoffice.ca) email.
  • Investigating
    Investigating
    We've detected a widespread problem with call routing affecting incoming calls. We believe the issue has been resolved at this time but will continue to monitor. Please report any incoming call issues to our [dispatch@topsoffice.ca](mailto:dispatch@topsoffice.ca) email.