TOPS - Minor Incident - Dropped Calls – Incident details

Minor Incident - Dropped Calls

Resolved
Degraded performance
Started 17 days agoLasted about 3 hours

Affected

Unified Communication Systems

Degraded performance from 4:15 PM to 6:00 PM, Operational from 6:00 PM to 6:45 PM

Zultys

Degraded performance from 4:15 PM to 6:00 PM, Operational from 6:00 PM to 6:45 PM

Voice Services

Degraded performance from 4:15 PM to 6:00 PM, Operational from 6:00 PM to 6:45 PM

Inbound Call Routing

Degraded performance from 4:15 PM to 6:00 PM, Operational from 6:00 PM to 6:45 PM

Toll-free Call Routing

Degraded performance from 4:15 PM to 6:00 PM, Operational from 6:00 PM to 6:45 PM

Outbound Call Routing (North America)

Degraded performance from 4:15 PM to 6:00 PM, Operational from 6:00 PM to 6:45 PM

Updates
  • Resolved
    Resolved

    Update: We have monitored traffic flows since we performed the rollback and confirmed the problem is resolved.

  • Monitoring
    Monitoring

    Update: our software vendor identified a bug that was causing the high CPU usage and advised us to roll the software back. We completed the software rollback and initial observations appear the problem is resolved.

  • Identified
    Identified

    Update: We have identified high CPU usage on one of our core routing servers. We are rerouting traffic through our redundant server now.

  • Investigating
    Investigating

    Problem: several customers are reporting dropped calls or loss of audio during a call.

    Scope: We think the problem is only affecting a small portion of customers - under 10%