TOPS - Minor Incident – Incident details

Minor Incident

Resolved
Degraded performance
Started 22 days agoLasted about 2 hours

Affected

Voice Services

Degraded performance from 7:17 PM to 9:26 PM

Inbound Call Routing

Degraded performance from 7:17 PM to 9:26 PM

Toll-free Call Routing

Degraded performance from 7:17 PM to 9:26 PM

Outbound Call Routing (North America)

Degraded performance from 7:17 PM to 9:26 PM

Outbound Call Routing (International)

Degraded performance from 7:17 PM to 9:26 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Status: identified

    Problem: We had a minor problem with a virtual machine host in our data center that caused 9 systems to go offline, move to a different machine, and reboot. This outage lasted about 10 minutes and all customer systems are fully functional now.

    One of our core routing servers was among the 9 systems and has been corrupted. We are rebuilding it. This may cause some faxes to fail and some calls may take longer to connect.