TOPS - Medium Incident – Incident details

Medium Incident

Resolved
Operational
Started about 2 months agoLasted 3 days

Affected

Unified Communication Systems

Partial outage from 2:02 PM to 2:11 PM, Operational from 2:11 PM to 6:15 PM

Zultys

Partial outage from 2:02 PM to 2:11 PM, Operational from 2:11 PM to 6:15 PM

Voice Services

Degraded performance from 2:02 PM to 2:11 PM, Operational from 2:11 PM to 6:15 PM

Inbound Call Routing

Degraded performance from 2:02 PM to 2:11 PM, Operational from 2:11 PM to 6:15 PM

Toll-free Call Routing

Degraded performance from 2:02 PM to 2:11 PM, Operational from 2:11 PM to 6:15 PM

Outbound Call Routing (North America)

Degraded performance from 2:02 PM to 2:11 PM, Operational from 2:11 PM to 6:15 PM

Updates
  • Resolved
    Resolved

    Update: We have received confirmation from our data center support that network maintenance performed by Rogers early in the morning on Saturday has resolved this issue. Our network diagnostics confirm increased stability since these changes.

  • Monitoring
    Monitoring

    Update: Our systems appear to be fully operational. We are doing further diagnosis and waiting for more information from support teams about the cause of the problem.

  • Identified
    Identified

    Status: identified

    Problem: Automated network monitoring has detected problems with our systems overnight. We believe this may cause phones and apps may be unable to connect to the system, or experience phone calls with no audio

    Scope: we believe this is impacting a subset of customers in one of our data centers

    Cause: We think this is related to the problems we had on Monday night.

    Update: We are working with support engineers at Rogers and Telus to resolve the issue as quickly as possible