TOPS - Minor Incident – Incident details

Minor Incident

Resolved
Degraded performance
Started 13 days agoLasted about 2 hours

Affected

Unified Communication Systems

Degraded performance from 4:06 PM to 5:11 PM, Operational from 4:06 PM to 6:24 PM, Degraded performance from 5:11 PM to 6:24 PM

Zultys

Degraded performance from 4:06 PM to 6:24 PM

RingCentral

Operational from 4:06 PM to 6:24 PM

Voice Services

Degraded performance from 4:06 PM to 5:11 PM, Operational from 4:06 PM to 5:11 PM, Degraded performance from 5:11 PM to 6:24 PM

Inbound Call Routing

Operational from 4:06 PM to 5:11 PM, Degraded performance from 5:11 PM to 6:24 PM

Toll-free Call Routing

Operational from 4:06 PM to 5:11 PM, Degraded performance from 5:11 PM to 6:24 PM

Updates
  • Resolved
    Resolved

    Status: resolved

    Update: the server has been rebuilt and is now processing calls

    Cause: the cause appears to be an issue with one of the server hosts in our data center. All machines were automatically migrated to a redundant host, however this migration caused the call routing server to crash

  • Identified
    Identified

    Status: identified

    Scope: some outbound faxes may fail; some customers may experience congestion on inbound or outbound calls

    Problem: one of our call routing servers crashed and all traffic is currently being routed through our redundant server only

    Update: we are rebuilding the server now

  • Investigating
    Investigating

    Status: investigating

    Scope: some outbound faxes may fail; some customer systems may have experienced a brief service disruption

    Problem: investigating