TOPS - Minor Incident - One-way audio – Incident details

Minor Incident - One-way audio

Resolved
Degraded performance
Started 3 months agoLasted about 2 hours

Affected

Unified Communication Systems

Degraded performance from 7:31 PM to 9:31 PM

Zultys

Degraded performance from 7:31 PM to 9:31 PM

Voice Services

Degraded performance from 7:31 PM to 9:31 PM

Inbound Call Routing

Degraded performance from 7:31 PM to 9:31 PM

Toll-free Call Routing

Degraded performance from 7:31 PM to 9:31 PM

Outbound Call Routing (North America)

Degraded performance from 7:31 PM to 9:31 PM

Updates
  • Resolved
    Resolved

    Status: Resolved

    Update: We detected network connectivity issues between our data centers. We analyzed the impact and determined it to be no or very low impact to 99% of customers. We opened support tickets with appropriate channels. The problem is now resolved.

  • Investigating
    Investigating

    Status: investigating

    Scope: minor

    Problem: diagnostic tools have detected networking issues between our data centers; a few customers have reported one-way audio on some calls.