TOPS - Medium Incident - High Latency – Incident details

Medium Incident - High Latency

Resolved
Degraded performance
Started 5 months agoLasted about 1 hour

Affected

Unified Communication Systems

Degraded performance from 3:43 PM to 5:00 PM, Operational from 4:34 PM to 5:00 PM

Zultys

Degraded performance from 3:43 PM to 5:00 PM, Operational from 4:34 PM to 5:00 PM

Voice Services

Degraded performance from 3:43 PM to 5:00 PM, Operational from 4:34 PM to 5:00 PM

Inbound Call Routing

Degraded performance from 3:43 PM to 5:00 PM, Operational from 4:34 PM to 5:00 PM

Toll-free Call Routing

Degraded performance from 3:43 PM to 5:00 PM, Operational from 4:34 PM to 5:00 PM

Outbound Call Routing (North America)

Degraded performance from 3:43 PM to 5:00 PM, Operational from 4:34 PM to 5:00 PM

Updates
  • Resolved
    Resolved

    Update: we are confident the problem is now resolved.

    Cause: the root cause is still under investigation.

  • Monitoring
    Monitoring

    Update: we have implemented a manual failover to our redundant firewall. We are monitoring the issue but initial results appear the problem is resolved.

  • Investigating
    Investigating

    Problem: customers are reporting choppy audio on phone calls, or phones continuing to ring and unable to be answered

    Status: investigating

    Impact: estimated about 30% of customer base

    Cause: diagnostic tools are reporting very high latency between our monitoring points and one of our data centers. We are investigating.