TOPS - Major Incident - Network Connectivity – Incident details

Major Incident - Network Connectivity

Resolved
Major outage
Started 6 months agoLasted about 10 hours

Affected

Unified Communication Systems

Partial outage from 4:46 PM to 2:57 AM

Zultys

Partial outage from 4:46 PM to 2:57 AM

Voice Services

Partial outage from 4:46 PM to 2:57 AM

Inbound Call Routing

Partial outage from 4:46 PM to 2:57 AM

Toll-free Call Routing

Partial outage from 4:46 PM to 2:57 AM

Outbound Call Routing (North America)

Partial outage from 4:46 PM to 2:57 AM

Updates
  • Resolved
    Resolved

    Resolution: All customers have been returned to service on an alternate fiber connection as of 7:30pm. A small number of customers will need to reboot their phones. We will be reaching out to these customers tomorrow.

  • Update
    Update

    Update: As of 4:30pm, half the impacted customers are now fixed. We will continue to work into the evening.

  • Update
    Update

    Update: We are implementing a manual workaround to regain access to all systems. Unfortunately this must be done one customer at a time.

    Impact: The number of customers impacted was about 40% at peak, it is now about 33% as our technicians work to reconfigure each system manually.

    Root Cause: A Rogers backbone fiber feeding the data center has been damaged. Rogers fiber team is onsite but there is no ETA for the repair, so work-arounds are being implemented at all levels.

  • Update
    Update

    Update: Data centre engineers are working with the internet providers at the highest priority to resolve this issue

  • Identified
    Identified

    Problem: Two IP pools used by customer systems at one of our data centers are not connecting properly. This is causing all impacted systems to be unable to connect to phones and applications. Systems are still able to take voicemail messages.

    Impact: Roughly 40% of customers

     

  • Investigating
    Investigating

    Problem: Network connectivity has been lost to some customer phone systems

    Status: Under investigation

    Impact: Under investigation

    Cause: Under investigation