TOPS - Partial Call Failure – Incident details

Partial Call Failure

Resolved
Operational
Started over 1 year agoLasted about 10 hours

Affected

Unified Communication Systems

Zultys

Voice Services

Inbound Call Routing

Outbound Call Routing (North America)

Outbound Call Routing (International)

Updates
  • Update
    Update

    We have implemented a permanent fix to our server. Call routing is fully operational.

  • Resolved
    Resolved

    We have identified a problem with one of our core routing servers and implemented a temporary fix. We are continuing to monitor the problem, and will be implementing a permanent fix after-hours.

  • Investigating
    Investigating

    We have received reports from a small number of customers reporting inbound and/or outbound call failures.